A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Site route problem or something, PLEASE help

  1. #1
    Junior Member
    Join Date
    Jun 2002
    Posts
    12

    Site route problem or something, PLEASE help

    I recently finished my schools new website, it can be found at www.fp.k12.wa.us/fphs/main.shtml, the only problem is, well, if u go through our district site, http://2465431.remote.schoolcenter.c...407d2adc23deb8 and that link that goes to our site, it will not display the site at all, it'l say you arnt authorized blah blah blah.

    I guess what i'm asking here is, how do i make it so people can view the site by going through www.fp.k12.wa.us/fphs which is what it should be, rather then having to type in the /main.shtml.

    Thank you for your help in advance, i hope i explained it thorough enough.

  2. #2
    Member
    Join Date
    Jul 2004
    Location
    Genth, Belgium
    Posts
    72
    no problem for me
    if i goto www.fp.k12.wa.us/fphs
    the site opens

    greetz

  3. #3
    Senior Member
    Join Date
    Oct 2004
    Posts
    2,049
    Originally posted by lord titan
    no problem for me
    if i goto www.fp.k12.wa.us/fphs
    the site opens

    greetz
    NP here on mac or pc -

  4. #4
    Junior Member
    Join Date
    Jun 2002
    Posts
    12

    Fixed

    I guess i was in too much of a rush when i posted that, cause i was at school, and really wanting to get the site up before i left hehe, anyway i figured it out shortly after posting. Still, thank you for checking .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center