A Flash Developer Resource Site

Results 1 to 7 of 7

Thread: video controls won't show inside flash movie

  1. #1
    Member
    Join Date
    May 2005
    Posts
    31

    video controls won't show inside flash movie

    Alright i've been searching this board and testing things out for the last couple days solid, but nothing seems to work.

    The controls for my flv won't show up in my movie.

    I'm loading an swf into my movie and the swf is referencing the flv file. I have the swf for the controls in the same folder, it works fine by itself...but when I load it into my flash file the controls just won't show up.

    I am loading the swf in with the loadmovie script.

    help.
    Hellasweet

  2. #2
    Junior Member
    Join Date
    Aug 2006
    Posts
    12
    have you tried posting the presentation on a web server? If you are using the component to play video, the controls don't show up when you publish locally, to see and use the controls locally, you must publish the projector file (.exe) and use that to preview it.

  3. #3
    Member
    Join Date
    Dec 2005
    Posts
    52
    video to flash converter at geovid.com website
    can generate html file for the flash and also there is an option to include video controls buttons for flash.

  4. #4
    Member
    Join Date
    May 2005
    Posts
    31
    yeah i've posted on my server...it's actually playing on my website right now, but the only way to stop the video is to click on another page, which will unload the movie level that it is playing on.

    nuka:
    yeah i've got flash 8 an it has the video encoder that includes control sets and publishes html for you.

    if you want to see it, go to:
    www.radioreset.com
    click multimedia
    click videos
    click the first video.
    Hellasweet

  5. #5
    Senior Member
    Join Date
    Jan 2006
    Posts
    140
    put the "controls" swf in the root directory where your main swf is

  6. #6
    Member
    Join Date
    May 2005
    Posts
    31
    oh, you mean the root directory of the main swf, not the directory with my video?
    Hellasweet

  7. #7
    Member
    Join Date
    May 2005
    Posts
    31
    ok weird thing...when I put the swf with the controls into my root directory where the main flash file is, then my video won't load at all.

    so when i load the video into my swf from another directory with the controls in it, it will play. but no controls

    when i put the controls into my root directory where the main flash file is, it won't play at all...

    weirdness
    Hellasweet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center