A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: calling functions

  1. #1
    Senior Member creekmonkey's Avatar
    Join Date
    Jul 2006

    calling functions

    when i try to call a function within a script via

    i get syntax error""Cannot find element ("name") on line 5 element("name").change()
    - make sure the element has properties enabled
    1 errors found""

    Are the way you call functions different in version 4.9.5?

  2. #2
    Senior Member kusco's Avatar
    Join Date
    Nov 2001
    There should be no difference at all.

    It might be best for you create a streamlined sample of the problem and send it to the support address. We are looking very seriously at any reports of script problems. So far, everything looks good, but if anything seems suspicious, please have it looked at asap.
    (3DFA Support Team)

  3. #3
    Senior Member creekmonkey's Avatar
    Join Date
    Jul 2006
    The problem occured first when trying to open a movie created in version 4.9.4.
    I tried creating a simple movie with two lines of script calling a function in another script, when i tried to preview the movie 3dfa crashed. But when i tried it a second time all worked well.

    I'm still puzzled as to why I get the error when opening the movie created with 4.9.4 which has a few hundred lines of code and is quite large. So as time permits ill re-code using 4.9.5 and see how it comes out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width

HTML5 Development Center