A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Problems with Simple FLV Playback

  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    27

    Problems with Simple FLV Playback

    Hey guys,

    What I've done is create a photo montage which includes FLV playback. It works fine while testing in FLASH & DW, however once I've uploaded the swf file onto the net the FLVplaybacks seem jerky and pretty much don't appear when they're supposed to.

    I understand that because these .FLV files are sourced and not embedded, its probably something to do with my internet connection or lack of buffering???

    Anyways, how can correct this problem and make the video in the montage smooth and in time.

    Thanx heaps. I appreciate any help.

    Anthony

  2. #2
    I know nothing.
    Join Date
    Feb 2008
    Posts
    315
    What are you using to create the FLV player? It could be your hosting provider... do you have a link?

    I've delt with similar issues myself, and it came down to processing speeds of the user PC.

  3. #3
    Junior Member
    Join Date
    May 2007
    Posts
    27
    Thanx man. I resorted to changing the dimensions of my flash movie and embedded the files instead and the preloader insured everything was loaded before being viewed. Embedding files, especially .MOV files, significantly increases the flash movie file though. Thanx again.

  4. #4
    I know nothing.
    Join Date
    Feb 2008
    Posts
    315
    No problem. Best way to display video is through an streaming FLV player. That way visitors aren't waiting for everything to load.

    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center