A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: loadMovieNum swf keeps looping

Hybrid View

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    8

    Unhappy loadMovieNum swf keeps looping

    I'm a newbie at Flash...and have a main movie...that I would like to load external movies into..for ease of modification of the different areas vice having one large swf.

    I'm using the loadMovieNum command to load the external swf's just fine. When I play the external swf's by themselves...they play once and stop. When they are loaded into the main movie...they loop.

    I've placed a "stop();" command at both the frame in the main movie...and also on the line directly after the loadMovideNum line.

    Still loops.

    Any and all info you can share would be greatly appreciated.

  2. #2

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    8
    I need to use the loadMovieNum to load my movies to different levels within the main movie.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    8
    Okay...my original thought process wasn't panning out. So I followed the approach found in the following tutorial which accomplished pretty much the same results I was seeking:

    http://www.youtube.com/watch?v=8hAIW0ppDww

    and then I just added my additional tweaks for my specific purposes and I was good to go. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center