A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Motion path/motion script not playing well together

  1. #1
    Member
    Join Date
    Dec 2005
    Location
    Utah
    Posts
    98

    Motion path/motion script not playing well together

    I'm having a probably very simple issue with combining a motion path over two key frames and adding a motion script on top of it. The frustrating thing is I just did it not 20 minutes ago, and removed the elements to do something else first.

    Here's what I'm trying to do (KF = Key frame):

    KF x: 12 tweens, text object below stage
    KF x+1: 12 tweens, next instance of text object 3/4 up stage
    Motion path from KF x to KF x+1; cubic ease out in both frames

    This works fine on its own. When I select the first instance of the text object (KF x), and apply the Vanish Motion script, I lose the motion path from one to the next, even if the delay is set to 18 or more. The madding part of this is I had it working less than an hour ago.

    Any suggestions? I've recreated the text object, giving them a new name, and I've restarted KoolMoves.

    KM 7.3.0, WinXP

    Mary

  2. #2
    Super Moderator
    Join Date
    Jun 2000
    Posts
    3,458
    Some effects are not compatible. Generally it works to put one effect inside a movie clip and apply the second effect to the movie clip.

  3. #3
    Member
    Join Date
    Dec 2005
    Location
    Utah
    Posts
    98
    Thanks, Bob. In hindsight, that's probably what I did on the original one. I was under a little time crunch: I needed to get something out for review. So I ended up doing something else. It doesn't look half bad. Thanks, again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center