A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Dark background of movieclips passing on a video

  1. #1
    Member
    Join Date
    Jun 2006
    Location
    Adam
    Posts
    78

    Cow Icon Dark background of movieclips passing on a video

    Hi guys,
    I get a weird bug only on Mac, only on Safari. On Pc, on Safari it's ok:
    when I click to allow the camera the text, that is contained in a movieclip, the xmas ball and the snow fail the transparency on the video!

    Any guess? check it out please at:



    thanks,
    Giulio
    Last edited by Flashlighting; 12-15-2010 at 01:26 AM.
    _______________
    Adam

  2. #2
    Member
    Join Date
    Jun 2006
    Location
    Adam
    Posts
    78
    Quote Originally Posted by Flashlighting View Post
    Hi guys,
    I get a weird bug only on Mac, only on Safari. On Pc, on Safari it's ok:
    when I click to allow the camera the text, that is contained in a movieclip, the xmas ball and the snow fail the transparency on the video!

    Any guess? check it out please at:



    thanks,
    Giulio
    Nobody that had the same bug or that can give me a hint? it's quite weird...
    Last edited by Flashlighting; 12-15-2010 at 01:25 AM.
    _______________
    Adam

  3. #3
    Member
    Join Date
    Jun 2006
    Location
    Adam
    Posts
    78
    For somebody that will have the same bug: it's a bug related only to the class Video, just use the FLVPlayback to solve it.

    Weird bug, hope Adobe will solve it.

    G.
    _______________
    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center